Issues with URL shortener
Incident Report for LeadDyno
Resolved
This incident has been resolved.
Posted May 27, 2022 - 05:39 PDT
Identified
Currently, the URL shortener option (impacted affiliate short links) is non functional. The cause has been identified (work is underway) and it is our absolute priority to address the issue.
Posted May 25, 2022 - 13:45 PDT