PayPal Payment Button - Temporary Issue
Incident Report for LeadDyno
Resolved
The PayPal payment button issue is now resolved. All services are operational.
Posted Feb 15, 2024 - 13:32 PST
Monitoring
We wish to inform you that the issue affecting the ‘PayPal’ payment button on the Pay Commissions screen has been addressed. The problem, which was identified on PayPal's end, has been resolved in close collaboration with their team.

We are now diligently monitoring the situation to ensure ongoing stability.

We appreciate your patience and understanding during this time.

Thank you for your continued trust in our services.
Posted Feb 15, 2024 - 11:30 PST
Identified
We’re currently facing a temporary issue with the ‘PayPal’ payment button on the Pay Commissions screen.
PayPal MassPay, PayPal MassPay via CSV Export, and Manual Payments remain operational.
LeadDyno is working closely with PayPal for a swift resolution. We will provide updates as they become available.
Our apologies for the inconvenience.
Posted Feb 14, 2024 - 14:14 PST
This incident affected: Management Portal.