Restoring App Performance

Incident Report for LeadDyno

Resolved

This incident has been resolved.
Posted May 07, 2022 - 07:01 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 06, 2022 - 12:17 PDT

Investigating

Actions are currently underway in order to restore our app performance. The app will remain available and no tracking loss will occur.
Posted May 06, 2022 - 12:16 PDT
This incident affected: Management Portal.