Intermittent application errors
Incident Report for LeadDyno
Resolved
A networking issue in our cloud providers platform caused the communication between databases to dramatically slow down. The issue has been resolved and the databases have returned to normal operation.
Posted Apr 16, 2020 - 10:10 PDT
Update
We are continuing to investigate this issue.
Posted Apr 16, 2020 - 10:09 PDT
Investigating
We are currently investigating reports of application errors.
Posted Apr 16, 2020 - 10:04 PDT
This incident affected: Management Portal and Affiliate Desktops.