Verification is currently underway for the maintenance items.
Posted Sep 24, 2024 - 23:07 PDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 24, 2024 - 23:07 PDT
Scheduled
During this scheduled maintenance window our platform will undergo updates to improve stability, reliability, and performance. You may experience intermittent errors or performance issues during this period. Thank you for your understanding.
Posted Sep 24, 2024 - 07:03 PDT
This scheduled maintenance affected: REST API, Management Portal, Traffic Collector, and Affiliate Desktops.