Unexpected database maintenance
Incident Report for LeadDyno
Resolved
The maintenance is complete and the app has returned to normal functionality. All new traffic will appear in the app; however, we are still progressing older data and it may take some time for old visitor data to reappear in the app.
Posted Apr 18, 2019 - 06:30 PDT
Investigating
An unexpected situation has required us to upgrade our databases. While the upgrade is in progress, the LeadDyno remains functional but could be slower to respond. In addition, website/purchase traffic data may be delayed in appearing in the app.
Posted Apr 17, 2019 - 12:33 PDT
This incident affected: Management Portal, Traffic Collector, and Affiliate Desktops.