500 Error causing login issues
Incident Report for LeadDyno
Resolved
This incident has been resolved.
Posted Mar 22, 2022 - 10:56 PDT
Update
The issue was addressed by our engineers, and all processes are online and working as intended. No data was lost during this period of time, all visits, leads, and purchases were tracked.
Thank you for your patience in this matter.
Posted Mar 22, 2022 - 09:57 PDT
Investigating
It seems that some of our users are experiencing issues logging into their LeadDyno account and/or their affiliate dashboards. Our team is already addressing this issue, and we will provide a fix in no time.
Posted Mar 21, 2022 - 13:39 PDT
This incident affected: Management Portal and Affiliate Desktops.